Autore Topic: Problema non comparsa alcuni sottotitoli  (Letto 1621 volte)

jack darko

  • Molly Hooper
  • Post: 470
    • Mostra profilo
Problema non comparsa alcuni sottotitoli
« il: 20 July 2007, 07:07:49 »
Ho dei problemi con Kyle xy la prima stagion in HD.
Alcuni volte i sottotitoli non compaiono, mentre altre volte si.
Io uso vlc su un sistema Ubuntu Linux e le capacità del mio sistema sono elevate.
Cm mai nn mi si visualizzano alcuni sottotitoli?
Grazie



Jack

jack darko

  • Molly Hooper
  • Post: 470
    • Mostra profilo
Re: Problema non comparsa alcuni sottotitoli
« Risposta #1 il: 20 July 2007, 07:18:44 »
Invece con Kmplayer va tutto piu veloce e i sottotitoli compaiono prima della voce.
Che faccio?
Grazie

Usu

  • imbecille pompinara
  • Alicia Florrick
  • Post: 18188
  • Il Più
    • Mostra profilo
    • ::Italian Subs Addicted::
Re: Problema non comparsa alcuni sottotitoli
« Risposta #2 il: 20 July 2007, 08:00:19 »
Leggi questo alla lettera, soprattutto l'ultimo paragrafetto.

jack darko

  • Molly Hooper
  • Post: 470
    • Mostra profilo
Re: Problema non comparsa alcuni sottotitoli
« Risposta #3 il: 20 July 2007, 11:45:42 »
Ecco si, ma nn so come trovare il codec...
Se mi dite dove si trova posso benissimo risolvere da soo il problema, ma capisco come fare a capire che codec ho.
Quando vado a scegliere il file dei sottotitoli c'è scritto in avanzate defoult.
Fatemi sapere


Grazie

Usu

  • imbecille pompinara
  • Alicia Florrick
  • Post: 18188
  • Il Più
    • Mostra profilo
    • ::Italian Subs Addicted::
Re: Problema non comparsa alcuni sottotitoli
« Risposta #4 il: 20 July 2007, 13:48:27 »
Installando le varie gstreamer con kmplayer non ti va?
E' molto strano comunque che vlc non te li legga O.O

jack darko

  • Molly Hooper
  • Post: 470
    • Mostra profilo
Re: Problema non comparsa alcuni sottotitoli
« Risposta #5 il: 20 July 2007, 15:28:21 »
 :jolly: :claire: :canna: :cool: :evai: :evai:
Ci sono riuscito su kmplayer!
Grazie a tutti, non usate vlc!