Autore Topic: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?  (Letto 1435 volte)

ghost_ita

  • Jerry Gergich
  • Post: 18
    • Mostra profilo

Salve a tutti. Spero di non aver sbagliato sezione...
 :sorry:
Da 2 o 3 puntate al max la mia tv visualizza i sottotitoli di alphas con errori (un po italiani misto all'inglese)  :sorry:zcome mai aveva fatto prima). Credevo fosse un problema di una volta, ma ormai si ripresenta sempre con questa serie, mentre sul pc i sottotitoli vanno benissimo. Da premettere che uso filmati a 720P mi chiedevo: negli ultimi sub di alphas è cambiato qualcosa? Lo fa solo con questa serie (ultime 2 o 3 puntate), altre serie che seguo sia in hd che sd vanno tranquillamente. Dovrò v

gatsu71

  • Emergency bannerman
  • *
  • Post: 17264
  • Sesso: Maschio
  • Chuck Addicted Strahology Believer
    • Mostra profilo
Re: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?
« Risposta #1 il: 18 September 2012, 15:41:12 »
 :scettico:

non è che per caso il file mkv ha i sub eng nel contenitore e il lettore della tv va in tilt?

Controlla il file con http://mediainfo.sourceforge.net/it

drjack

  • The Todd
  • Post: 181
  • Sesso: Maschio
    • Mostra profilo
Re: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?
« Risposta #2 il: 18 September 2012, 16:03:39 »
Salve a tutti. Spero di non aver sbagliato sezione...
 :sorry:
Da 2 o 3 puntate al max la mia tv visualizza i sottotitoli di alphas con errori (un po italiani misto all'inglese)  :sorry:zcome mai aveva fatto prima). Credevo fosse un problema di una volta, ma ormai si ripresenta sempre con questa serie, mentre sul pc i sottotitoli vanno benissimo. Da premettere che uso filmati a 720P mi chiedevo: negli ultimi sub di alphas è cambiato qualcosa? Lo fa solo con questa serie (ultime 2 o 3 puntate), altre serie che seguo sia in hd che sd vanno tranquillamente. Dovrò v

non so se è la stessa cosa, ma a me da 2 puntate, dopo circa metà puntata i sottotitoli non sono sincronizzati con la voce a video. Anche io uso mkv. Oggi per esempio ho "procurato" l'mkv dell'ottava puntata, tra l'altro ho "pescato" quella che sembra "più in voga", speriamo bene, perchè vedere una puntata con i subs fuori sincronia è pesantissimo...

ghost_ita

  • Jerry Gergich
  • Post: 18
    • Mostra profilo
Re: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?
« Risposta #3 il: 18 September 2012, 19:24:13 »
:scettico:

non è che per caso il file mkv ha i sub eng nel contenitore e il lettore della tv va in tilt?

Controlla il file con http://mediainfo.sourceforge.net/it

Mi sa che hai centrato il problema. Ho appena provato sul pc l'ultimo episodio nei sub ha quelli in inglese....

TheHacker66

  • *
  • Post: 213
  • Sesso: Maschio
    • Mostra profilo
Re: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?
« Risposta #4 il: 19 September 2012, 18:11:43 »
Attenzione ad usare le versioni giuste, sia la 7 che la 8 hanno una versione I che è quella usata per tradurre perchè uscita per prima, ma avendo dei problemi ne è stata rilasciata una "normale" che quindi è fuori sync.

@ghost_ita: Come ha detto Gatsu è risaputo che alcuni player hanno problemi a gestire sottotitoli esterni quando si riproduce un mkv che ha già al suo interno dei subs, se sai come fare puoi provare ad aggiornare il firmware per vedere se si risolve, ma se non sai di cosa sto parlando meglio che lasci perdere  :OOOKKK:

ghost_ita

  • Jerry Gergich
  • Post: 18
    • Mostra profilo
Re: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?
« Risposta #5 il: 19 September 2012, 21:45:17 »
Attenzione ad usare le versioni giuste, sia la 7 che la 8 hanno una versione I che è quella usata per tradurre perchè uscita per prima, ma avendo dei problemi ne è stata rilasciata una "normale" che quindi è fuori sync.

@ghost_ita: Come ha detto Gatsu è risaputo che alcuni player hanno problemi a gestire sottotitoli esterni quando si riproduce un mkv che ha già al suo interno dei subs, se sai come fare puoi provare ad aggiornare il firmware per vedere se si risolve, ma se non sai di cosa sto parlando meglio che lasci perdere  :OOOKKK:
Grazie mille già fatto qualche mesetto fa (la tv ha 2/3 mesetti scarsi). Ora gli do un occhiata, al max butto fuori in qualche modo quei sub dal mkv... dovrò studiarci un pochino ;)

gatsu71

  • Emergency bannerman
  • *
  • Post: 17264
  • Sesso: Maschio
  • Chuck Addicted Strahology Believer
    • Mostra profilo
Re: [domanda tecnica] Avete cambiato qualcosa negli ultimi sottotitoli?
« Risposta #6 il: 19 September 2012, 21:52:35 »
Grazie mille già fatto qualche mesetto fa (la tv ha 2/3 mesetti scarsi). Ora gli do un occhiata, al max butto fuori in qualche modo quei sub dal mkv... dovrò studiarci un pochino ;)
scarica mkvtoolnix(mkvmerge) ed elimina la traccia eng oppure, visto che la tv legge i sub interni, ci metti dentro anche quelli itasa